Back button doesn't work anymore

Status
Not open for further replies.

Rebekkap

Active Member
Joined
Sep 3, 2010
Messages
909
Points
10
Has anyone else noticed that the back button stopped working recently when in a thread? I find it annoying because although you can navigate by using the breadcrumbs, if you were on page 2 (or subsequent pages) of a particular forum it takes you two clicks to get back there as you can only navigate back to the first page of the forum.
 

get me outta here

Senior Member
Joined
Nov 18, 2011
Messages
8,618
Points
985
Qantas
LT Silver
Hi Rebekkap, I just tested it, and I can still use the back button.
 

Rebekkap

Active Member
Joined
Sep 3, 2010
Messages
909
Points
10
Weird... I haven't changed browsers or anything, but every time I'm in a post the back button doesn't work. I was suspecting it had something to do with the moving ads.
 

JohnK

Veteran Member
Joined
Mar 22, 2005
Messages
43,731
Points
3,070
Back button works for me as well with old version Internet Explorer.
 

Hvr

Enthusiast
Joined
Jun 27, 2007
Messages
10,655
Solutions
4
Points
1,535
Qantas
Platinum
When this happens to me I close everything down, run CCleaner and it works again.
 
Vinomofo is the best wine deals site on the planet. Good wines, real people and epic deals, without all the bowties and bs.

AFF Supporters can remove this and all advertisements

Buzzard

Senior Member
Joined
Jan 22, 2013
Messages
6,769
Points
1,120
Has anyone else noticed that the back button stopped working recently when in a thread? I find it annoying because although you can navigate by using the breadcrumbs, if you were on page 2 (or subsequent pages) of a particular forum it takes you two clicks to get back there as you can only navigate back to the first page of the forum.

What the hell are the breadcrumbs?
 
Status
Not open for further replies.
Top